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Introduction

Overview

Leetel Logger V1.0 is a powerful multi-channel voice/audio recording software designed

for simultaneous recording from multiple sources. Leetel Logger provides extensive

features for voice recordings. These features include:

¥
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Easy to learn, easy to install and easy to use

Recording analog telephone and audio lines

Voice activated or manually activated recording

Real-time monitoring

3 compression rate from 6MB/hr to 20MB/hr

Recording time and date stamp

Logging of Caller ID and DTMF tones (dialed numbers)
User defined descriptions and notes for each recording
Search capabilities by date/time, notes, caller id, dialed numbers, agent, rings or
length.

Remote access via LAN or WAN from computer running IE.

Table 1: Network Structure

Telephone
Network LAN, Network or Internet

Recording and
Monitoring Server

RJ45
Recording

Dovice
Rx00-FE Internet| or LAN

RJ11

PC for
Searching

Phone

and Playing

System Description

A Leetel Call Recording system is comprised of one or more call recording hardware

module (Rx00-FE) and the call recording software (“Leetel Logger”’). The Rx00-FE
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connects to the PC or the Switch or the router (through Ethernet port) and to the telephone
lines you want to record. Leetel Logger can be installed on any PC with the following
Windows operation system: Windows 7, 2003, XP.

Rx00-FE Hardware

Leetel Logger works with any of the following hardware, each of which provides different
channels:

R200-FE 2 Channels
R400-FE 4 Channels
R800-FE 8 Channels

PC Requirements

L

Windows XP, 2003 server, Windows 7 (32 bit)
1.5 GHZ CPU

512MB RAM

An available Ethernet card

10 GB Free Hard Drive Space (Recommended)

¥ ¥ ¥ 7 ¥

Sound card configured to play wave files
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Quick Start

Quick Install

Connect to PC or to switch (router)

Connect the Rx00-FE hardware to your PC or to switch or router with supplied
Ethernet cable.

Plug in the power supply.

Turn on your PC.

The Power light on Rx00-FE should turn on solid to indicate power. The Network
light on Rx00-FE should start flashing to indicate successful communication with
the network.

Connect to Telephone Line

(R400-FE e.g.) Disconnect your telephone from the existing jack and connect
instead to the line jack of Rx00-FE.

Using the supplied telephone cord, connect the relevant telephone jack of the
Rx00-FE to the telephone jack where your telephone was previously connected.
Repeat step 5 and 6, until all telephones you want to record are all connected
(see Connecting channels diagram below).

Install Leetel Logger and other assistant software

10.

Place the Leetel Logger CD into your PC (or download the package from our
website). If the Leetel Logger Installation Wizard does not start automatically,
double-click the Install.exe file on the CD and click Run.

Follow the instructions provided by the Installation Wizard to complete the
installation.

In another way, you may copy the free installation version software directly to
your PC, to avoid installation.

Configure Rx00-FE’s IP address

11.

Run NDM.exe in your PC. Press “F5” key or click “File”->"Refresh” to search
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Rx00-FE devices in the LAN.

12. If found, devices will be shown in the list. Select one device, and press “Enter”
key or click “Config”->"IP Address” to modify the IP address of your Rx00-FE.
By default, the IP address of Rx00-FE is “192.168.1.60".

Record and Playback Test

Now that Leetel Logger is installed, you can try the following for a test and quick
introduction to the software.

Call a person

Start Leetel Logger, From the start menu or from the icon on the desktop.

2. Pick up your telephone handset and dial a person. Notice the channel state light
of Rx00-FE will turn on and start flashing, which lets you know that the channel is
recoding.

3. Open Leetel Logger Interface. To monitor activity on recorded channels, press
“Monitor” on the left panel. At this screen, you will be able to see the telephone
number you dialed and the call duration of the current call.

Finish your conversation and hang up.

A new call record should now be generated in system database. Press “Search”
on the left panel. Then select “Today”, and press Search button on the top panel.
Today’s call records should appear in the result calls list. Double-click the on the
new call to play back this call record. If you cannot hear anything, check to see

that your speakers or headset are turned on.

Close the Software Interface

6. Close the Leete Logger Interface by clicking on the X (Windows Close button) at
the top right of the window. Note that the Leetel Logger Interface does not need
to be opened in order to record the calls. The recording system runs in the
background of your PC and displays an icon in the system tray to indicate that it

is active.
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Software Overview

Leetel Logger is made up of two different program components:
1. Interface program
2. Recording system

Interface Program

The Leetel Logger Interface is the main program you, the user, will see and interact with. It
is where you can set system parameters, and perform such functions as accessing,
editing, and emailing call record data, and starting or stopping the Recording system.
Depending on how you or your business operates, you may use the Leetel Logger
Interface constantly, occasionally, or hardly at all.

Language Localization and Selection

The Leetel Logger Interface is available in English. Language selection is made by
clicking Settings>Language from the main menu.

It is simple to add support for additional languages. Go to the installation location, then
enter Lang folder. You will find the file English.ini. Make a copy of it, and rename to local
language name, for example, French.ini. Open French.ini, and translate all the contents
right side of ‘=" from English to French. Restart the Leetel Logger, and you will see French
by clicking settings>Language from the main menu.

Views

The Leetel Logger has two views:

-
®

kd anitaring
Monitoring View (default view)

"".
B

Searnch
Call Finder and Playback

You can move between these views by clicking the icons on the left panel of the software

screen.

Leetel Logger Installation and Guide 7



Toolbars and Menus

In all two views, the Leetel Logger Interface contains a main menu and toolbar at the top
of the program window. A context (right-click) menu is also available in the Monitoring and
Search Views when a channel or a call record is selected.

Menu Bar

File ¥iew Setting= Help

Toolbar

o 4 @

S ettingz BackUp E wit
Function buttons

Main Menu

-

-
e

M onitoring

-\l.

Search

View buttons

Context menus

Charmel FProperties ...

Yiew Icon

v View Detail

Select A1l Cirl+h
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Flay Recording File Fa

Frevious

Hext

Save Recording Files as ... Cirl+
Delete Selected Becording Data and Files Shiftt+Del
Export Selected Recording Data ...

Lock

Edit Hote ..
Property

Select A1l Cirlt+h

Start up

To start the Leetel Logger Interface, do one of the following:
» Double-click the Leetel Logger icon on the desktop
» Choose Start > Program > Leetel Logger

Recording System

The Recording system is the background functionality of the Leetel Logger program.
When program starts, it operates continuously - whether you access the Interface
program or not. In the background, it performs (depending on the system settings) such
action as:

B Automatically recording and logging calls

» Automatically filtering calls

» Logging call activity and

» Automatically deleting call recordings which are too short

The Recording system is turned on once the Leetel Logger Interface is opened. Note that
exiting the Leetel Logger Interface will shut down the recording system.
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View Description

Monitoring View

b onitoring

I Channel Description AgentID_AgertName _ Rings _Caller ID Diskd  Length Fec/free _ Stating Mode Device P Note.
AL

Current Channels 2 e e
Fr Vol Ctl 192168159

7
CEEEERET

Status Section 7

&
Rx00-FE’s state

To monitor activity on recorded channels, press Monitoring on the left panel.

A\ 4

At this view, you monitor recording activity and listen to a live call in read time. The view is
comprised of two main sections:
1. Current Channels Status Display

2. Hardware Connection Status

Current Channels Status Display Section

This section displays recorded channels status as well as real-time information about any
current call in progress. From here, you can perform various functions related to the
current call. More specifically, this section displays:

B Telephone In-Use status (on-hook, off-hook or ringing)

B+ Status of telephone recording activity

» Telephone Set Display data (Caller ID or dialed number)

» Duration of call

This section also allows you to:

B In Manual trigger mode, allows you to start recording the current call
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# Listen to a live call in real time (by double-clicking the channel or selecting the
channel and click headset icon on the top panel)

Hardware Connection Status
This section is where the recording hardware you configured is listed, and from where you

can see all Rx00-FEs' IP Address and Connection status. If disconnected from the

recording system, the icon of hardware will display a red X.

Search View

o
< 1 20101203 TB0R04 00004
Maritoiing vl 2 <ok 1 M01208 150813 10mn 00016
VI 3 < ofe 1 W01209 1608 10mo 025
S h O t' v 4 Appsed 1 20001208 163508 13501031463 00:00:00
earc p ons N s < op 1 W0I208 16352 62991265 00004
> < of 1 0101208 163539 62991265 00006
4 7 <o 1 20104203 164318 10010 00:00:09
EMped 1 20101209 164333 13501031489 0000
Today < op 1 20104209 165037 10rn a0 08
5 EaMpsed 1 20101209 1BS0S1 13501031483 a8:0n:00
= “ og 1 20104208 165532 15210342070 DB:00:37
=] ok 1 W01209  1B5EH 0303
To
. »
|
esu IS Search by Caler D
Search by Dial Number
Searchby Note
Seatchby Agent T
14 4t N o3 x
Player ;
ot I Missed
Path: D \Calloggerdata Free Recording Space: & 408

Searching is probably one of the most powerful features of the Leetel Logger.
To search recordings, press Search on left panel. It brings up a menu of search options
that can be used, in combination, to very quickly find the exact call record you need.

Search Options

Call records can be searched by any combination of the following:
B One or more channels

» Date and time range

» Set Display — Caller ID or dialed number match
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Note text match
Agent name match

¥ vy

Call direction — inbound/outbound/missed
Call duration

L

ki

Ring times

Result List

Records that meet the search criteria will be listed in the result list, and from where you
can perform various functions related to those call records (playing, emailing, editing note
or protecting, etc.).

The list displays part or all of the relevant information related to each of the result call
records. This includes call direction, channel, start time, caller ID, dialed number, length,
user-entered notes, protection status, ring times and manual backup status.

Key Features

» Clicking on each column heading automatically sorts the call records. You can use
this feature to easily sort or locate calls.

» Each column is resizable. Just click on the border between two column headings and
drag to the desired size.

» You can display the columns you want by clicking View>'Column Info’ or right-clicking
on any column heading, then clicking ‘Select Detail Column’. The new window allows
you to select or deselect the desired columns, and adjust their size and row order.

B By selecting a call record and right-clicking, you can play or email the record, add or
edit notes, delete the record, protect the record from automatic deleting (or unprotect
it), save the record as an extern file, or copy the recording files to another directory.

Player

The player provides call record playback functionality. To use the player, first select a call
record from the list of result calls, then click the play button. Once playing, you can pause
or stop the playback, drag the playback slider to skip a different section of the call, and
adjust the playback speed or volume.
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Description of Call Record Functions

Leetel Logger provides several functions for working with the call records you collect.

These are:

» Email

= Note

= Delete

» Protect / Unprotect
» SaveAs

There are many ways to access these functions from Search view:
# Select a call record, right-click your mouse, then choose from the drop-down list
= Use the function button from the toolbar of Search view

Email

i

[(Fwm

] [ |

[ &EA© | [testBanail com |

[ #%o ] |

FE (D [Voice File |
Fiton. . ()3 20101201 130827 0. way (126 13) | [FEFREE

This is a recording log

Date: 2010-12-01
Time: 13:08:27
Line:

Agent:

Caller ID:
Dialed

Length: 00:00:16

Open attachment te play recerding file

Call records may be easily emailed as attachment by simply selecting a call record and
clicking Email icon.
Leetel Logger will, by default, use Microsoft Outlook or Outlook Express to compose and
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send email.
Clicking the Email icon will open your email software and automatically insert as
attachment the call record you selected. In addition, the call detail and comments will are

inserted into the text body.

Any of the automatically inserted text may, of course, be edited or deleted if you do not
wish to share this information with your recipient

Note: Don’t forget to change the subject line of your email to something relevant to your
recipient.

Add Note (Comments)

Recording Data’ s Hote

Hate:

Something about sales|

W Sure 2K Cancel

Adding notes to a call record not only helps summarize the content of a call, but also
makes search and retrieval much easier at a later date.

Once a call is saved, comments may be added or edited by selecting the Note function.
You can then add or edit text in the Note text box.
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e 33 e G 1 et
LU Leetel Telephone Recording System

File View Settingz Help
¢ 4 @
Sefiings  BackUp Exit
Main Merm | FParamsters x ) Search
- Channel: EE Channel Description Dale Time  CallerlD Disled Lengh  Note
- V] 1 0w 2 01207 134836 138 000015
Monitaring v 2 “ 0u 3 207 134836 13 00015
v 3 0w 4 01207 134836 138 000015
V] 4 € 0u 5 0101207 124836 13 000015
N vl 5 0w 6 0207 134836 138 000015
Seaich v 6 0w 7 01207 134836 138 000015
v 7 i [ 0207 13dEd i3 G000 15¢ " Samelbing about sales.
& < 0n 2 01207 134858 10085 000013
This Month . € 0w 3 0207 134850 10085 ik
0w 4 01207 134858 10085 000013
i 0w 5 0207 134850 10085 oon1g
: =i || < ou 6 009207 134858 10085 000013
Te < 0w 7 20101207 13:4859 10085 000019
] = | || < ou g 0207 134859 10085 000020
0w 2 01207 135127 1 000034
Search by CalerID € 0w 3 0207 135 1 000035
0w 4 MoN207 136 1 000035
0w 5 20T 135 1 000035
Seaich by Dial Number 0w 3 MoN207 13617 1 000035
< 0u 7 01207 1351:27 1 000035
PR s S 43R ' P
Seachby Note Tokall find 49 records
M 4 M X
Seaichby Agent oy (G (bt Speed
[ o
Fiecording Path: D\ Call.ogger\data Fiee Recording Space: 5.3 G8

Delete

X

The Delete function allows you to delete one or more call record that have been selected
in the searching result call list. Note that the Delete function will not delete protected
records. To delete a protected record, first unprotect the record, then delete it.

Protect / Unprotect

Fraotect

Allows you to protect a call record so that it cannot be deleted within the Leetel Logger.
This feature ensures that a call record will remain in the Leetel Logger database even if
the Automatic Delete function is set.

To protect a call record, select the record then choose the Protect function. To manually
delete a protected call record, first unprotect it, then delete it.

Save as

Allows you to save a call recording file under a different name or to a different location on
your computer or storage media.
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To save a recording file as, select the record and right click your mouse, then choose
‘Save Recordings File as’.

Copy

Allows you to copy selected call recording files to a different directory on your computer.
To use this function, first select the call recording files of interest from searching result call
list, choose ‘Save Recordings File as’, then select the target folder to copy to.
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Configuring Leetel Logger (Settings Description)

Numerous configuration settings for Leetel Logger are available by access Settings>
System Settings from the main menu.

The following sections describe these settings:

General

. System Settings

Eéu:kup | twtomatic Delete | Filker Calls | Mail | i_og Level
General | Device | Recording Mode | Fecording Path | Search Path

General O ptions

| Fun Program automatically an system startup:

Run when any uger logz on

Syztem D

Show language selection farm when program starts

W Sure X Cancel

Run Program Automatically
This option allows Leetel Logger to be started automatically on Windows startup. If you

check this box, Leetel Logger will runs in the background of your PC once Windows

startup and displays an icon in the system tray.

System ID

Allows you to name the system. If System ID is not empty, it will be inserted into the
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session id of each call record.

Show Language Selection

This option allows you to select the language of the program on its startup.

Device

S¥stem Settings

_ Eéckup | utomatic Delete :-I-:-ilter-Cé!Ié Mail | i_ng_i_evei | .
General_' Device HecnrdingMode _ Hecqrding Eath Searc_:h Ffat_h |

Local IP: 192.163.1.85 Part: 2001
Device Info
Mo. Rmt [P Addr BmtPort  Chanz Com...
192168.7.60 G000 g Office
+
&

RmtlP:  192168.1.60 Part £000
Uszer Name:  admin Passwiord: | ==
Chan Count: a2 Comment:  Office

Add Edit Delete

" Sure XK Cancel

Local IP and Port

Leetel Logger runs a UDP server to receive every message from recording hardware. This
option allows you to set which IP and port will be listened by the UDP server.

You can leave blank Local IP, if there is only one Ethernet adapter on your computer, and
the program will get the IP Address of computer automatically. But you must set the
correct Local IP once the computer has more than one Ethernet adapter.

Note that the Local IP you set must be the same as the computer’s, otherwise the Leetel
Logger will go wrong.
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Device Info

Leetel Logger supports one or more Rx00-FE devices. This option allows you to add, edit

or delete devices’ connection parameters.

Rmt IP and Port is the target address, to which the server connects the device. Usually,
Rmt IP is set to the real IP address of device, and Port is set to 6000 on which device is
listening. But it is not always. For example, the device and the server computer are in
different subnet. In this scene, Rmt IP may be the IP address of the route in device’s
subnet, and Port is the NAT port which is redirected to the device and UDP port 6000 by

the router.

The default User Name and password are both ‘admin’. These parameters must be the
same with the device’s, otherwise connection to the device will fail. To modify device’s
password, type the IP address of device in IE and enter, then change it in ‘Others’ page.

To add a device, input the parameters to edit boxes and press Add button. To edit a device,

double-click a device from list, change the parameters in edit boxes, then press Edit
button. To delete a device, select a device from list, and press Delete button.

Recording Mode

System Settings

Béckup .-’-‘n.utuma-tic D.eiete Filker Eélls Hail I i_og i_evei
General | Device | RecordngMode | Recording Path | Search Path

Fecording Start Maode

Waoltage Contral - Start Once Offhook,and Stop once Onhook
DTMF Control ~— Start DT Stop DTH

Wiox Contral
4 anual Control
Data Encoding

GSME 10 [Bkhz, 13kbit/z, 5 Times Compression)

‘| Enable AGC [Recommend);

Recording Files Hame

Channel + Direction + DateTime

Dezcription + Direction + DateTime

W Sure 3 Cancel
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Recording Start Mode

Allows you to set Leetel Logger’s recording mode to Voltage Control, DTMF control, Vox

Control or Manual control.

Voltage control is in common use in call recording application. But sometimes Vox Control

is used to record digital phone. And Manual Control allows you to record any channel by

hand anytime. To use Manual Control, check Manual Control box, then select a channel

and press recording or stop recording button in Monitoring view.

Data Encoding

This option allows you to set the encoding format used for call recording file creation. You

can change the data encoding format of call records by selecting one of the following
recording formats: Linear PCM, A-Law PCM, Mu-Law PCM, Microsoft ADPCM and GSM

6.10.

Note that the file format of call record file is Windows Wave.

Encoding and Storage Requirements

Leetel Logger’s call record file files use 6 MB, 15 MB, 29 MB, or 58 MB of hard drive

space per hour of conversation (depending on encoding format selected).

The Following table summarizes how long you can record calls for based on different hard

disk capacities and encoding settings (one channel):

Hard Drive GSM 6.10 Microsoft Mu-Law PCM Linear PCM
Capacity ADPCM or A-Law PCM
(In GB) 6 MB/Hour 15 MB/Hour 29 MB/Hour 58 MB/Hour
1 2 months 24 days 12 days 6 days
5 10 months 4 months 2 months 1 months
40 6.6 years 2.6 years 1.3 years 8 months
100 16.6 years 6.6 years 3.3 years 1.6 years
*Based on 20 hours of recording per week per channel
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Recording Path

System Settings

| Béckup _: .-’:‘-.u.h.:umé.tic Ij.ein.e.te "..I.:.iltel.Eél.Is. : Ma|| i_og i_evei |
| General | Device | RecordnaMaode | Recording Path | SearchPath |

Fathsz to 5ave Recording Files

Delete Add Defaul

[Mote: [t limitz to only ohe recording path each dizk.]

W Sure X Cancel

This option allows you to add or change several directories where call recording files are
stored. If you have not added recording directory for the program, the default storage
directory is the Data folder under the program installation directory.

To add recording path, press ‘..." to select a new directory and click Add button. Each drive
disk is limited to only one path.

To view the free disk space of your computer, press View>Free Disk Space from the main
menu.
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Search Path

Syztem Settings

| Béciﬂup _: .t’;'«u.t.ome;tic Ij.ein.e.te "Hl.:.ilter.Céllls. Mall i_og i_evei
| General | Device Recording Mode | Recording Path | Search Path |

Search Paths of Recording Files

" Sure x Cancsl

This option allows you to set add or change the directories where the program search the
recording files through recording file name. The default search path is the recording path
you have added, and the Data directory. If you imported call records, it is necessary to add
search path for them so that the program can find the recording files.
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Backup

Syztem Settings

| E;enelai ._: -5-8\-'il.38 .Filn.acnr;:l.ing Hocie hecoldi.ﬁg.#’étﬁ -'"é.n.earc.ﬁ F'ath )
Backup | Automatic Delete | Fiter Call: | Mail | LogLevel |

Fath of Backup

| Emwse i

Dlate of Last Baclup

[ Hote: After clearing, baclup will start from 1st data )

" Sure x Cancsl

Allows you to set or change the path of backup. To manually backup all call records and
files, set the path of backup, then press Backup button in the main toolbar. Leetel Logger
will copy the new call records and recording wav files to the path of backup.
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Automatic Delete

Syztem Settings

General || Device | .Hécnrd.ing Mode | I.:iecoldi.r%g Path | SearchPath
Backup | Automatic Delete | Filter Call: | Mail | LogLevel
Min Disk Free Space

¥hen free disk space is smaller than 0| M Ewtes,

naxt recording file will be saved on next path.

Merting and Auto Delete Oldest Files
'.:"ﬁ'hen free space of system iz smaller than 100

M Byteszs the buzzer of computer will alert.

'.:"ﬁ'hen free space of system is =maller than 50

M Bytess delete automaticallsy 20 oldest data and files.

" Sure XK Cancel

To help manage call record files, Leetel Logger includes several options to help keep
storage requirement low. You can choose to automatically delete how many call record
files based on how much free hard disk space is left. You also can enable buzzer alerting
once free disk space is too low.

If you choose to automatically records, keep in mind that there is a risk that you could
occasionally delete wanted files. Therefore, it is important to protect the files you wanted.
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Filter Calls

Syztem Settings

| mG-n-enelai _Dewce -;f “Fi-n.acnn-:l-ing b;locie hecoldi.ﬁg.#’étﬁ ------

:-Backup I_-Autnmatic"Delete | Filter Callz | ail -Log Level |

Dizable recording when the following numbers outbound ar inbound

10086

Phaone Mumnber; ~idd Delete

J- Sure x. Cancsl

The Filter Calls function may be used to avoid automatic recording of data calls such as
when a modem shares the same phone line. Another typical application is to filter special
calls such as from company leaders.
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. Syztem Settings

_.E:u.enelai _:-ij;avi.ce-'j .Hécnr;:l.ing Hocie hecoldi.r%g.l.:'ét.ﬁ -'.”Sn.earc.h F'ath )
| Backup | Automatic Delete | Filter Call: | Mail | LagLevel

Mail Template —

Subject “oice Fild

Thiz 1=z a recording log.

Date: ¥datek
Time: %timek
Line: ¥line¥
Lzent: ¥agent®
Caller ID: ¥cid%
Dialed: ¥dtmf¥%
Length: ¥during¥

Open attachment to play recording file.

" Sure x Cancsl

Allows you to automatically include Email text template into any email sent from Leetel
Logger. In mail text, these parameters, for example %date%, will be replaced with real

value.
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Log Level

S¥ztem Settings

| -é;enerai ..: -5-evi.ce .Fi.n.acol.d.ing Hucie I-:Hecurdi.ﬁg.lae.ltlﬁ .:"géalc.ﬁ F'ath )
| Backup | Automatic Delete Filter Calls | Mail | LogLewel |
Log Level Settings
MHone Warn

Errar

W Sure x I ]

Sets the level of software activity logs generated by Leetel Logger. The Normal settings is

the default for regular system operation. To view the real log, press View>Log Window,

and the log panel will appear in the bottom of main screen. To view the log files, press

View>Log Files.
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